Return PolishForums LIVE
  PolishForums Archive :
Archives - 2005-2009 / Feedback  % width 17

Admin..are there any problems today?


Vincent 9 | 857   Moderator
13 Oct 2007 /  #1
Hi, are there any known issues with PF today?I'm having problems with pages not loading up, and everything running slow. Other websites seem to be okay.
saddened - | 64  
13 Oct 2007 /  #2
hi vincent. saddened here. not easy with my epilepsy.and i hate it. is this about me and my cookis being closed or can you tell me something else about editing.
PolskaDoll 28 | 2,104  
13 Oct 2007 /  #3
I'm having problems with pages not loading up

Are you sure it's just PF? I'm having the same problems but with other websites.
Daisy 3 | 1,227  
13 Oct 2007 /  #4
Hi, are there any known issues with PF today?I'm having problems with pages not loading up, and everything running slow. Other websites seem to be okay.

Same problem here, other websites are fine.

I tried 3 times earlier to respond to a post and got kicked out each time, so gave up.
Firestorm 6 | 400  
13 Oct 2007 /  #5
Mine seems fine.. *Shrug*
Admin 32 | 1,530   Administrator
13 Oct 2007 /  #6
No problems here either. Admin
szkotja2007 27 | 1,498  
13 Oct 2007 /  #7
Earlier in the day my Mozilla kept giving me a "connection timed out" on PF, when I did connect the pages were very slow.

Fine now though.
OP Vincent 9 | 857   Moderator
13 Oct 2007 /  #8
Hi, all seems to be fine now,but had lots of problems most of the day.
johan123 1 | 228  
13 Oct 2007 /  #9
Could you tell something about the ownership structure of the site!

Have a client that is currently looking to buy something like this.
PolskaDoll 28 | 2,104  
13 Oct 2007 /  #10
Huh - if I see "Internet Explorer cannot display the webpage" one more time I Am Going To Scream!

PF and another couple of sites are the only ones working for me!
Daisy 3 | 1,227  
13 Oct 2007 /  #11
Internet Explorer cannot display the webpage

PF is the only one that's been doing it to me
PolskaDoll 28 | 2,104  
13 Oct 2007 /  #12
Odd. I think mines is a postcode problem but, of course, I can't get on my providers website to find out...
Daisy 3 | 1,227  
13 Oct 2007 /  #13
Perhaps I'm being sent subliminal messages :(
PolskaDoll 28 | 2,104  
13 Oct 2007 /  #14
:) I don't think so...
OP Vincent 9 | 857   Moderator
13 Oct 2007 /  #15
Same problem here, other websites are fine.

I tried 3 times earlier to respond to a post and got kicked out each time,

strange, that's what was happening to me.
Daisy 3 | 1,227  
13 Oct 2007 /  #16
They hate us :(
OP Vincent 9 | 857   Moderator
13 Oct 2007 /  #17
Is everything ok now? seems to be UK related.

Archives - 2005-2009 / Feedback / Admin..are there any problems today?Archived