The BEST Guide to POLAND
Unanswered [7]  |  Archives [1] 
 
Witamy, Guest  |  Members
Home / Feedback   43Please login or Register!

Ads in posts and wrong page quantity of most threads



JustysiaS 13 | 2,242    
25 Mar 2010  #1

I haven't been on the forums for a while and can't help but notice that the originally oh-so-unwanted by admin ads (google ads) suddenly appeared in every thread in the first and last post. Also, when you click on the last page number appearing next to the thread topic to read the newest post, in most cases it doesn't take you to the LAST page at all. What's that all about is it a glitch or is it some mind game to make us read the middle pages as well? Not even gonna mention the loss of avatars but hey ho. I know change is inevitable but this is like a completely different forum now, seems so cold and unfriendly. Southern aka king polkakamon has taken over virtually every subject there is, have you given up on banning him now? The lack of consistency and sticking to what's been said before is quite striking, i might be petty but it's always the small things that matter. I'm just giving you my feedback.


Admin 32 | 1,524  Administrator  
25 Mar 2010  #2

when you click on the last page number appearing next to the thread topic to read the newest post, in most cases it doesn't take you to the LAST page at all.

It happens when you are on the index page or from other pages?
SeanBM 35 | 5,819    
25 Mar 2010  #3

For me it happens in the index page for the last few days but I thought it was my computer.
It happens when the thread is more than 3 or 4 pages.
Admin 32 | 1,524  Administrator  
25 Mar 2010  #4

Do you mean when you click on the link highlighted in pink or blue below?


  • link
aphrodisiac 11 | 2,455    
25 Mar 2010  #5

for me Justy's post has two: one on fertility and message board moderation. The latter makes sense, the former? I am not sure. I noticed them the first time today.

Southern aka king polkakamon has taken over virtually every subject there is, have you given up on banning him now?

I know.
SeanBM 35 | 5,819    
25 Mar 2010  #6

So if you press the blue 12 and you entre the thread, you see that the thread is a few pages longer than 12.

I am not trying to be funny but it works now or at least it did for the threads I just tried.
Admin 32 | 1,524  Administrator  
25 Mar 2010  #7

I haven't noticed this issue..
SeanBM 35 | 5,819    
25 Mar 2010  #8

I was trying to find an example of it not going to the last page but I can't.
It seems now that the adds are up and running it has corrected itself.

It happened, when I press the last one 6 on this thread it goes to 6 but 11 is the last page.

RADOM ABUSE THREAD 2 3 4 5 6
with hair on its chin... »»

Edit*
Now it is showing it the way it should be.
I don't know what that is all about

RADOM ABUSE THREAD 2 3 4 ... 10 11
with hair on its chin... »»

oh-so-unwanted by admin ads (google ads) suddenly appeared in every thread

Since I have joined there has always been an option on this site to advertise.

Southern aka king polkakamon has taken over virtually every subject there is, have you given up on banning him now?

He has had a few more names since I last saw you on here, always getting banned.
Admin 32 | 1,524  Administrator  
25 Mar 2010  #9

Try to hard-refresh the page, CTRL+F5
SeanBM 35 | 5,819    
25 Mar 2010  #10

It works now but that was before I did the hard-refresh.

I don't know enough about computers to really be of help but if I can I will.
Admin 32 | 1,524  Administrator  
25 Mar 2010  #11

For a script it's very unlikely it works correctly one minute and doesn't work another minute, there is always some kind of pattern. I did some pagination changes in the morning so that's most likely related to that and your browsers keeping the old settings for some reason (refreshing should do the trick).
SeanBM 35 | 5,819    
25 Mar 2010  #12

it's very unlikely it works correctly one minute and doesn't work another minute,

That is why I thought it was my computer rather than this site, so I did not mention it but now that I am not the only one, I don't know.

I know why it is inconsistent.

It works fine when I am in "Latest Discussions".

But it does not work when I am in either: "My Threads" or "My Posts".

Is anyone else having this thing?
plk123 8 | 4,168    
26 Mar 2010  #13

hm. no such issues that i can see.. but then i have ad blocker plus on my ff.
frd 7 | 1,399    
27 Mar 2010  #14

It seems there's more and more of these ads.. my popup blocker is letting them pass through : / what ad blockers do you use guys ?
SeanBM 35 | 5,819    
27 Mar 2010  #15

Really? I don't know but I don't get any pop ups, they are really very annoying.
I don't know what add blocker I use but it seems to work, I will ask on Monday and hopefully have an answer for you then.
Wroclaw Boy    
27 Mar 2010  #16

frd: my popup blocker is letting them pass through : / what ad blockers do you use guys ?

Ive always used pop up blocker on / off, included with Windows interent Explorer. If its on no pop ups.
Royaltramp - | 6    
27 Mar 2010  #17

I use AdBlock Plus for Firefox and I haven't seen an Ad on any site for years :P
frd 7 | 1,399    
27 Mar 2010  #18

Thanks all of you guys.
plk123 8 | 4,168    
27 Mar 2010  #19

Royaltramp: I use AdBlock Plus for Firefox and I haven't seen an Ad on any site for years :P

yup, same here.

addons.mozilla.org/en-US/firefox/addon/1865
Seanus 15 | 19,748    
27 Mar 2010  #20

Who is gonna be sad and play the guess the ad before it pops up game? If people want a service, they will look it up, simple!
SeanBM 35 | 5,819    
27 Mar 2010  #21

No chance.



Torq 25 | 2,260    
27 Mar 2010  #22

There are ads, wrong page quantity and when I view a thread it jumps to a completely
random page. Oh - and the quote function is completely fecked up.
SeanBM 35 | 5,819    
27 Mar 2010  #23

wrong page quantity and when I view a thread it jumps to a completely
random page.

I don't have a problem with either if these.

the quote function is completely fecked up.

Yes if this works and it gets worse when you try and edit an already messed up post.
plk123 8 | 4,168    
28 Mar 2010  #24

you guys may want to run your spyware or other bug software.. none of this issue i have here.. not one.. i see no ads nor do i have any issues with the quote function.
Admin 32 | 1,524  Administrator  
28 Mar 2010  #25

what ad blockers do you use guys ?

Gold Membership Ad Blocker PRO:
polishforums.com/index.php?action=donations
z_darius 14 | 3,975    
28 Mar 2010  #26

Admin: I haven't noticed this issue.

You never will on the developer's machine.
Hence the joke that one of the most common statements made by computer programmers is: but it works on my computer :)
frd 7 | 1,399    
28 Mar 2010  #27

I cleared my cache and those ads are still here..
George8600 10 | 641    
29 Mar 2010  #28

Mar 29, 10, 16:59 - Thread attached on merging:
Google ADs?

Why am I seeing Google Advertisements under every other post I read in any of the threads? It's annoying.
convex 20 | 3,986    
29 Mar 2010  #29

because you don't have adblock plus running?
Admin 32 | 1,524  Administrator  
29 Mar 2010  #30

Why am I seeing Google Advertisements

Gold Members see posts without ads.
polishforums.com/index.php?action=donations




Home / Feedback / Ads in posts and wrong page quantity of most threads

Please login on the main page or sign up to post in this forum!